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Why do I see the error “Failed to Add Account. Please make sure you’re scanning the correct barcode and try again” in Duo Mobile when I try to add a Windows Logon Offline account?
ISSUE
You see the following error message in Duo Mobile white trying to add a Windows Logon Offline account:
Failed to Add Account. Please make sure you’re scanning the correct barcode and try again.
Failed to Add Account. Please make sure you’re scanning the correct barcode and try again.
RESOLUTION
To resolve this issue, update your version of Duo Mobile via the Google Play Store or the Apple Store, then try again.
CAUSE
Enrolling in Duo Authentication for Windows Logon Offline Access requires Duo Mobile version 3.22 or later for Android and iOS. If you attempt to enroll in Offline Access while using an earlier version of Duo Mobile you’ll see this error.
ADDITIONAL INFORMATION
Related documentation: Duo Authentication for Windows Logon and RDP – Offline Access